Installing and configuring SpamTueur


Platforms supported

SpamTueur is written in 100% Python, therefore it can run on any system that can run a Python virtual machine.

What is required?

  • Python 2.3 or later

  • In case you want to use POP3_SSL, Python 2.4 or later

  • Access to a POP3, IMAP or unix mailbox

Optional (if you want SpamTueur to be interfaced with a LDAP directory):

  • OpenLDAP 2.x or later

  • Python-LDAP package